Sign Up
Dailygram ... Share files, Blog, Create pages, Create communities.

Hey all,

I'm having a really strange problem that my troubleshooting skills aren't helping figure out:
Context: I'm trying to format and install a new OS on an older laptop I have, and I first tried booting from a USB drive but found that the BIOS of the computer doesn't support booting from a USB drive, only optical or HDD. So...

I put Windows 8.1 on a DVD with my desktop PC, which can now read the disc just fine. But when I put it into the laptop, it spends a long time looking at the disc and then says "please insert a disc".

Here's the weird parts: First I figured, well there's something wrong with the burn on the disc. It has been eons since I've had to burn a disc and probably did it wrong. Except the disc can be read in every other computer I put it in. (I've tried 3.)

Well, ok. Then it must be the DVD drive on the laptop right? Well, It can read various other CD-ROM discs I have, (that came with products...not burned.) so it's operating, at least somewhat. Unfortunately, I do not have any non-burned DVD-ROMS laying around to try.

I tried to burn another DVD with a different set of data and it still won't read it.

I don't know what else to look at. The only thing I can think of is that the drive is not reading DVD data, even though it is a DVD drive, and can only read CD-ROM data, and I don't know what to do about that.

Any insight would be appreciated





I didn't find the right solution from the internet.

References https://www.cnet.com/forums/discussions/laptop-cant-read-burned-dvds-that-other-computers-can/

Energy System Video Examples
All times are GMT -5. The time now is 8:56 am.